WordPress 4.2.1 – Security Release Fixes Zero Day XSS Vulnerability – Update Now

Just 3 days after the release of WordPress 4.2, a security researcher found a Zero day XSS Vulnerability that affects WordPress 4.2, 4.1.2, 4.1.1, 4.1.3, and 3.9.3. This allows an attacker to inject JavaScript into comments and hack your site....

We do not write or claim ownership of any of the articles featured on this website. Instead we aim to highlight them so you can read the full article at the original source. To finish reading this article, follow the continue reading link below. CONTINUE READING
Author: wpbeginner

WPBeginner is the largest unofficial #WordPress resource site offering WordPress tips, tricks, and other resources.


Sign up to our newsletter

Don't worry, we won't give your email to any third parties
and you can unsubscribe at any time.